How about having a GLFW_KEY_ESHIFT?

anonymous wrote on Saturday, May 15, 2004:

I have a suggestion: There should be a value for testing whether either shift key is being pressed; call it ESHIFT (E for either).

marcus256 wrote on Tuesday, May 18, 2004:

Or plain GLFW_KEY_SHIFT :)  The implementation would not be perfectly logical (so far one key = one event = one code), but on the other side not exactly impossible either. I’m aware of the irritations that dual checks cause, but changing one thing (SHIFT) would mean that other changes would come naturally (Enter/Return), keypad numbers vs non-keypad numbers, etc, etc, and I’m not ready to take that step yet.