Are there plans to make the API android and iOS compatible ? if not i would be willing to do so


#1

Hi everyone,
i’m on a new project for a new game engine based on a VM hat interprets its own code and i want to use glfw and GLUT replacement, the only issue i need the app also to be able to run on andoid and maybe iOS when i’m on it. Is ther allready some talk going on on that topic ?

best regrads,
Alex Fessler


#2

You should take a look the following issue which has some details on this: